Conocer la Versión de exe instalada

This topic contains 3 replies, has 2 voices, and was last updated by  Ignacio Gros 6 years, 9 months ago.

  • Author
    Posts
  • #864

    Hola a todos,

    antes de plantear el problema quiero felicitar a todos los desarrolladores y colaboradores que estan permitiendo mejorar exelearning. Creo que es una herramienta fundamental para cualquier profesor del siglo XXI.

    Me gustaría saber como puedo conocer la versión de exe que estoy utilizando en un equipo cualquiera, pues en el menú “ayuda -> acerca de exe” (qué es el sitio más lógico) solo aparece que es la versión 1.04.1 pero no la revisión, por lo que no se si es la intef6.0 o la 6.1 o una rc.

    Agradecería se pusiera dicha información para facilitarnos la identificación, más aún ahora que se sacan nuevas versiones periodicamente.

    Un saludo.

    Óscar.

  • #905

    Ignacio Gros
    Member

    Muchas gracias por el comentario. Los usuarios de eXeLearning que prueban y sugieren también ayudan mucho a mejorarlo.

    Creo que la revisión se incluía desde la primera versión del nuevo eXeLearning (por favor, corregidme si me equivoco), así que probablemente tienes la de exelearning.org.

    Si tuvieses intef 6.1 o intef 6.2 aparecería.

    Saludos.

  • #906

    Gracias Ignacio por tu respuesta.

     

    Estoy seguro que tengo la intef 6.2, pues así lo puedo ver en el gestor de paquetes synaptic en ubuntu. Pero esa información no se puede ver en ningún menú de la aplicación. Creo que sería recomendable añadir la versión en alguna parte del programa de facil consulta.

    Envío captura de la ventana “acerca de” del exe versión intef6.2 para linux. En ninguna de las versiones intef aparece esta información.

    Un saludo y gracias.

     

    Attachments:
    You must be logged in to view attached files.
  • #909

    Ignacio Gros
    Member

    Eso me pasa por comprobarlo sólo en Windows.Tienes toda la razón. En Ubuntu no aparece.

    Se lo comunico al responsable de empaquetar la aplicación para que no se nos pase en futuras versiones.

    Gracias por detectarlo.

You must be logged in to reply to this topic.