Ficheros adjuntos y tildes

Home Forums Discusión / Discussió / Eztabaida / Discussion Ficheros adjuntos y tildes

This topic contains 3 replies, has 2 voices, and was last updated by  Antonio Monje Fernández 2 years, 10 months ago.

  • Author
    Posts
  • #20874

    Rubén
    Member

    Hola a todos:

    Me he estado volviendo loco un rato intentando utilizar el idevice de adjuntar archivos porque unos archivos los carga y otros no. Creo que he dado con el problema. Aquellos archivos en cuyos nombres tienen tildes no los admite exelearning.

    Quizá este tema ya haya salido, pero por si acaso le puede venir bien a alguien lo comento aquí.

    Por cierto, en el mismo idevice tenemos tres botones de examinar, cargar y ayuda. Si pasas el ratón sobre el botón cargar aparece la interrogación de la ayuda, no aparece la ayuda del propio botón. Sólo lo he probado con chrome en windows 7. En cualquier caso, haciendo clic en el botón cargar, carga el archivo (siempre que no tenga tildes).

    Saludos.

    Rubén.

  • #20876

    Hola Rubén:

    En mis pruebas replico lo que comentas. Dos ficheros con tilde sólo muestra en los enlaces uno. No así cuando hay combinaciones de tilde con otros sin tilde.

    Es un bug (hay que solucionarlo) https://forja.cenatic.es/tracker/index.php?func=detail&aid=2499&group_id=197&atid=1107

    Muchas gracias por el aviso

  • #20883

    Rubén
    Member

    Gracis a vosotros por el trabajo que estáis haciendo.

  • #21319

    Hola Rubén:

    Para hacer más efectivo el control ¿Puedes adjuntarnos los dos archivos de ejemplo que te dan problemas?

    Prueba con ellos en la versión 2.0.4

    Gracias

You must be logged in to reply to this topic.