La versión eXeLearning 2.1.2 no funciona en Mac

Home Forums Ayuda / Ajuda / Laguntza / Axuda / Help La versión eXeLearning 2.1.2 no funciona en Mac

This topic contains 2 replies, has 2 voices, and was last updated by  Francisco Muñoz de la Peña 2 weeks, 5 days ago.

  • Author
    Posts
  • #28615

    Buenos días
    eXeLearning 2.1.2 Snow Leopard / OS X Lion no funciona en un iMac con la versión 10.7.5 del Sistema Operativo instalada. La versión 2.1 sí funciona bien
    Una vez instalado al abrir me aparece una ventana de error cuyo contenido os adjunto.

    Un saludo y gracias de Paco

    Archivos adjuntos:
    You must be logged in to view attached files.
  • #28967

    Ignacio Gros
    Member

    Hola Francisco. Supongo que a estas alturas ya tendrás más que resuelto el problema, pero bueno… En la próxima versión de eXeLearning, que estará disponible pronto, se han solucionado varios problemas, entre ellos alguno de incompatibilidad con el sistema operativo.

    Saludos.

  • #28968

    Buenos días Ignacio.
    Me he descargado hoy de nuevo la versión 2.1.2 y sigue dando el mismo problema wn Mac, nada más abrirla sal una ventana de error que te adjunto. La 1.2.1 funciona muy bien.
    Esperaremos a la nueva versión.
    Un saludo y gracias de Paco

    Archivos adjuntos:
    You must be logged in to view attached files.

You must be logged in to reply to this topic.