Exelearning portable 2.1 no arranca en Debian

Home Forums Ayuda / Ajuda / Laguntza / Axuda / Help Exelearning portable 2.1 no arranca en Debian

This topic contains 4 replies, has 5 voices, and was last updated by  horacionomade 3 years, 6 months ago.

  • Author
    Posts
  • #26746

    Eugenioh
    Member

    Hola. Aprovechando las vacaciones de Navidad me he puesto a trastaear con el ordenador y he pensado crear un blog para que mis alumnos practiquen temas clave de su temario desde casa. Para hacer las actividades había pensado en Exelearning (archivos SOCRM), que ya probé hace un tiempo en un curso del INTEF.

    Mi problema es que no puedo hacer funcionar la edición portable en mi Debian Jessie, actualizado totalmente. He probado haciendo doble clic sobre el ejecutable (con la opción de ejecutable marcada), correr el ejecutable desde la consola, arrastrar con el ratón el ejecutable y soltarlo en la ventana del terminal.

    Quizá solo sea cuestión de ejecutarlo como superusuario, aunque esta idea no me agrada porque se supone que Exelearning se debería ejecutar sin privilegios de superusuario sin problema.

    Agradecería cualquier ayuda o sugerencia.

  • #26784

    Ignacio Gros
    Member

    Gracias por el aviso, Eugenioh.

    Abrimos incidencia: https://github.com/exelearning/iteexe/issues/119

    • #26786

      jrfern
      Member

      ¿Puedes lanzarlo desde la consola y copiar y enviarnos los mensajes de error que aparezcan?

  • #26794

    Rafael Vidal
    Participant

    Hola:

    Una duda ¿tienes otra versión de exelearning instalada?

    Saludos

  • #27190

    Hola, como va??!!
    Disculpen que me meta, tengo el mismo problema en Ubuntu (derivado de Debian), al ejecutar dede terminal los mensajes son los siguientes:

    exe
    Traceback (most recent call last):
      File "/usr/bin/exe", line 58, in <module>
        main()
      File "/usr/bin/exe", line 55, in main
        application.main()
      File "/usr/lib/python2.7/dist-packages/exe/application.py", line 102, in main
        self.upgrade()
      File "/usr/lib/python2.7/dist-packages/exe/application.py", line 118, in upgrade
        storedVersion = int(version_file.bytes())
    ValueError: invalid literal for int() with base 10: ''

You must be logged in to reply to this topic.