No aparecen fuentes incrustadas en el listado

Home Forums Desarrolladores / Desenvolupadors / Garatzaileak / Desenvolvedores / Developers No aparecen fuentes incrustadas en el listado

This topic contains 1 reply, has 2 voices, and was last updated by  Ignacio Gros 2 months ago.

  • Author
    Posts
  • #34479

    rluna
    Member

    Probé a incrustar la fuente Encode Sans en un estilo personalizado, tal como está en el estilo INTEF. Edité el content.css añadiendo el @fontface, edité el atributo body para que la incluyera como primera fuente por defecto y agregué los archivos woff2 al estilo. Todo bien y aparece como fuente por defecto, pero no aparece en el listado de fuentes disponibles, lo cual supone que si por algún motivo se cambia de fuente y luego se pretende volver a utilizarla no hay forma de seleccionarla. (el único truco que se me ocurrió fue cortar el texto y pegarlo como texto sin formato Me pasó con un estilo personalizado pero la situación es la misma en el estilo INTEF. (la captura es con el estilo INTEF)

    No sé si será un problema de TinyMCE o tiene que ver con el código de eXe, pero lo reporto para ver si hay solución.

    Attachments:
    You must be logged in to view attached files.
  • #34487

    Ignacio Gros
    Member

    De momento no lee las fuentes del Estilo, y la solución aplicada sería la adecuada (borrar formato). El combo tiene opciones cerradas. Lo apunto como posible mejora. ¡Gracias por la sugerencia!

You must be logged in to reply to this topic.