Errores en el seguimiento dentro del árbol de contenido

Home Forums Desarrolladores / Desenvolupadors / Garatzaileak / Desenvolvedores / Developers Errores en el seguimiento dentro del árbol de contenido

This topic contains 5 replies, has 3 voices, and was last updated by  Ignacio Gros 1 week ago.

  • Author
    Posts
  • #33650

    IMbanda
    Member

    <p> Hola, estoy trabajando con eXelearning 2.5 elaboro un material didáctico que tiene dentro del árbol de contenido diferentes temas, secciones e incluso en alguna ocasión tiene secciones. El problema que tengo es que cuando exporto a SCORM y subo el material a Moodle, cuando recorro el contenido solo me registra el paso que hago por los temas, Los demás subapartados no los chequea como vistos o visitados. ¿me podéis ayudar? No sé donde puede estar el error. Gracias</p>

  • #33691

    Ignacio Gros
    Member

    Activa el modo avanzado y exporta como SCORM 1.2. Será la exportación SCORM por defecto en la próxima versión.

  • #33722

    IMbanda
    Member

    <p>Gracias Ignacio, muchísimas gracias. Al final, llevaba tiempo arrastrando este problema y ya no sabía que hacer. He hecho la prueba y funciona, conforme avanzado se marca aunque estoy viendo que el avance del final de la hoja no funciona correctamente, tengo que irme al indice que aparece en el margen para pasar de página y además en cada cambio si hay varias secciones se recogen, tienes que marcar la general para que se abra y entonces marcar la siguiente. Si sabes a que puede deberse te agradezco la información, sino se queda así que al menos funciona.</p><p> </p><p>Gracias.</p>

    • #33729

      Ignacio Gros
      Member

      Con el modo avanzado activado, comprueba que en la pestaña Propiedades – Exportar no está marcada la casilla “¿Añadir enlaces Anterior/Siguiente dentro de los SCO?”. Tiene que estar desmarcada, vamos. Si se trata de esos enlaces, el motivo es que sólo funcionan en versiones antiguas de Moodle, porque es algo que no forma parte del estándar. Si se trata de los botones que pinta la propia Moodle, creo que el el problema estará en el LMS (en Moodle), porque eXe cumple el estándar, pero lo comprobaremos.

      El comportamiento del árbol (del menú) también es cosa del LMS. Al exportar en SCORM, el que se encarga de la navegación es el LMS. Creo que desde eXe no podemos hacer nada.

      Ojalá el problema del Anterior/Siguiente sea ese.

  • #35738

    AnaBelenMF
    Member

    ¡Hola!

    Estoy teniendo el mismo problema y no se me soluciona con las indicaciones que han facilitado. ¿Existe alguna otra alternativa?

    ¿Es posible que el problema venga de Moodle? Y en este caso, ¿sabrían decirme cómo solucionarlo?

    Muchas gracias de antemano.

You must be logged in to reply to this topic.