Ayuda con los enlaces

Home Forums Ayuda / Ajuda / Laguntza / Axuda / Help Ayuda con los enlaces

This topic contains 4 replies, has 2 voices, and was last updated by  Ignacio Gros 1 month ago.

  • Author
    Posts
  • #32825

    ruvelo
    Member

    Buenas! Chicos necesito ayuda. Resulta que en el exealearnig hecho, cuando le hago un hipervínculo a un fichero que tenía en la propia carpeta donde está el exe, me aparecía una ventana y se descargaba el fichero. Pero ahora, al probarlo, NO LO HACE. Sale una ventana y me sale código inteligible. Yo lo que quiero es que se descargue automáticamente. Que habré echo mal?

     

  • #32831

    Ignacio Gros
    Member

    Prueba a añadir el atributo download al enlace (edita el código HTML para hacerlo o usa la opción Editar – Atributos). Igual con eso se soluciona. Si no, el enlace tendrá el comportamiento que tenga el tipo de fichero en el navegador (no depende de eXe), y su visualización en él dependerá también del servidor (si en ese servidor los PDF no se sirvieran como PDF, por ejemplo, podrían no verse bien aunque otros PDF de otros sitios se vean bien).

    Si no te funciona, pásanos un elp de ejemplo (uno sencillo) y dinos qué navegador y sistema operativo usas. También necesitamos saber si el problema se produce dentro de eXe o una vez exportado el contenido, y si lo abres en local (abres el fichero HTML directamente desde tu disco duro) o desde un servidor (una dirección web).

  • #32834

    ruvelo
    Member

    Nada, lo he intentado como me has dicho y solo en una ocasión (y no se como la verdad) me descargó algo pero no lo que yo quería….Así que te voy a subir el fichero y le echas un ojo. El navegador que tengo es Chrome. Ya me dices. Muchas gracias por la ayuda.

  • #32835

    ruvelo
    Member

    Vaya! Me dice que pesa demasiado!! Tampoco es que sea muy grande. Como te lo mando??

  • #32836

    Ignacio Gros
    Member

    ¿Lo puedes enviar a la dirección que aparece a pie de página?

You must be logged in to reply to this topic.