No registra el progreso con Chrome 83

Home Forums Ayuda / Ajuda / Laguntza / Axuda / Help No registra el progreso con Chrome 83

This topic contains 8 replies, has 4 voices, and was last updated by  Miguel 1 month ago.

  • Author
    Posts
  • #34338

    Virgilio
    Member

    <p>Tras actualizar Chrome a la ultima versión, en nuestro moodle 3.8.1 no se registra el progreso de ninguno de los cursos realizados con exe</p><p>Ni aparecen los tics cuando se va progresando por las páginas, ni se guarda al calificación al cerrar el curso (aunque ya tuviera parte realizada previamente)</p><p>Con la ultima versión de Edge tampoco funciona. Con Firefox si funciona correctamente.</p><p>Si se activa el flag chrome://flags/#allow-sync-xhr-in-page-dismissal si funciona.</p><p>https://www.chromestatus.com/feature/4664843055398912</p&gt;

  • #34339

    Ignacio Gros
    Member

    Está relacionado con esta incidencia. Intentaremos resolverlo lo antes posible. Muchas gracias por el aviso.

  • #34350

    Virgilio
    Member

    <p>No sabía si se trataba exactamente del mismo problema reportado en este hilo, por eso lo abrí aparte.</p><p>Llevo dos días buscando una solución para nuestro entorno, y creo que puede que la “culpa” en este caso sea de Moodle.</p><p>Según reportaron en la MDL-67175 el problema debía estar corregido, pero no funciona correctamente.</p><p>He realizado algunas modificaciones al código y lo he probado en mi entorno y he conseguido que todo vuelva a funcionar como antes de actualizar el Chrome. He añadido en el tracker de Moodle un comentario con mis cambios.</p><p>Siendo así, no sería un problema de eXeLearning, al menos para los scorm 1.2 en Moodle >= 3.8.2+</p>

    • #34371

      Ignacio Gros
      Member

      Muchas gracias por compartir esa información, Virgilio. La añadimos a la incidencia abierta para tenerla en cuenta.

  • #34447

    Miguel
    Member

    Hola buenos días. ¿Qué tal va este tema de la lectura de los SCORM con Moodle?
    Es por estar al tanto y saber si hay que hacer alguna implementación o modificación.
    Gracias por vuestro esfuerzo.

  • #34457

    Miguel
    Member

    Hola Ignacio, lo sé, he estado leyendo los post. Era por si se había avanzado en esta cuestión.
    Gracias por todo.
    Un saludo.

  • #34468

    juanjoalsz
    Member

    Yo también me sumo para saber cómo va la solución a este problema.
    Mis alumnos se están volviendo locos porque no pueden avanzar en los módulos de los temas.
    Cuando haya alguna novedad o solución por favor comunicadla. Gracias!

  • #34469

    Miguel
    Member

    Juan, de todos modos avanzar pueden avanzar, hay navegadores que son compatibles. Yo por ahora les he pedido que usen Mozilla por ejemplo. Opera también funciona e Internet explorer. Lo que no he probado es ver si funciona con la APP de Moodle, lo cual podría darles también la posibilidad de seguirlo por móvil o tablet.
    Un saludo.

You must be logged in to reply to this topic.